ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WF Cookie Consent plugin <=1.1.3 - Authenticated Persistent Cross-Site Scripting (XSS) vulnerability

Product
WF Cookie Consent
Description
Authenticated Persistent Cross-Site Scripting (XSS) vulnerability found by B0UG in WordPress WF Cookie Consent plugin (versions <=1.1.3).
Solution
Update the WordPress WF Cookie Consent plugin to the latest available version (at least 1.1.4).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-2018-10371
Versions
Affected In <=1.1.3
Fixed In 1.1.4
Disclosure date
2018-05-14
Credits
B0UG
Submitter
ThreatPress