ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Whois Search Plugin <= 1.4.2.2 - XSS

Product
Whois Search
Description
Because of this vulnerability, the attackers can inject arbitrary web script or HTML via the "domain" parameter.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2011-5194
Versions
Affected In <= 1.4.2.2
Fixed In 1.4.2.3
Disclosure date
2012-09-23
Credits
Atmon3r