ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WhyDoWork AdSense Plugin <= 1.2 - CSRF

Product
WhyDoWork AdSense
Description
Because of this vulnerability, the attackers can hijack the authentication of administrators for requests.
Solution
Update the plugin.
Classification
Type Cross Site Request Forgery (CSRF)
OWASP Top 10 A8: Cross Site Request Forgery (CSRF)
References
CVE Mitre
CVE
Name CVE-2014-9099
Versions
Affected In <= 1.2
Fixed In 1.3
Disclosure date
2014-11-26
Credits
Dylan Irzi