ThreatPress

WordPress Vulnerability Database

Back

WordPress Wibar premium theme <= 1.1.8 - Authenticated Stored Cross-Site Scripting (XSS) vulnerability

Product
Wibar
Description
Authenticated Stored Cross-Site Scripting (XSS) vulnerability found by Ilca Lucian Florin in WordPress Wibar premium theme (versions <= 1.1.8).
Solution
2020-11-30 - we were unable to find information about the patched version of this premium theme.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Theme changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.1.8
Fixed In 1.1.9
Disclosure date
2020-11-30
Credits
Ilca Lucian Florin