ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Widget Logic plugin <= 5.10.2 - Cross-Site Request Forgery (CSRF) vulnerability

Product
Widget Logic
Description
Cross-Site Request Forgery (CSRF) vulnerability found in WordPress Widget Logic plugin (versions <= 5.10.2).
Solution
Update the WordPress Widget Logic plugin to the latest available version (at least 5.10.3).
Classification
Type Cross Site Request Forgery (CSRF)
OWASP Top 10 A8: Cross Site Request Forgery (CSRF)
References
Plugin changelog
CVE
Name CVE-2019-12826
Versions
Affected In <= 5.10.2
Fixed In 5.10.3
Disclosure date
2019-07-02
Submitter
ThreatPress