ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Woo Checkout for Digital Goods plugin <= 2.1 - Cross-site request forgery (CSRF) vulnerability

Product
WooCommerce Checkout For Digital Goods
Description
Cross-site request forgery (CSRF) vulnerability found by ThreatPress Research Team in WordPress Woo Checkout for Digital Goods plugin (versions <= 2.1).
Solution
Update the WordPress Woo Checkout for Digital Goods plugin to the latest available version (at least 2.2).
Classification
Type Cross Site Request Forgery (CSRF)
OWASP Top 10 A8: Cross Site Request Forgery (CSRF)
References
Plugin changelog
Vulnerability description
CVE
Name CVE-2018-11633
Versions
Affected In <= 2.1
Fixed In 2.2
Disclosure date
2018-06-03
Credits
ThreatPress
Submitter
ThreatPress