ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Woo Custom Checkout Field Plugin <= 1.3.4 - Multiple Vulnerabilities

Product
Woo Custom Checkout Field
Description
This plugin is prone to a cross site request forgery and stored cross site scripting vulnerabilities.
Solution
Update the plugin.
Classification
Type Multi
References
Rastating
CVE
Name CVE-N/A
Versions
Affected In <= 1.3.4
Fixed In 1.3.5
Disclosure date
2016-07-26
Credits
Rob Carr