ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Woo Email Control Plugin <= 1.01 - Multiple Vulnerabilities

Product
Woo Email Control
Description
This plugin is prone to a reflected cross site scripting and cross site request forgery vulnerabilities.
Solution
Update the plugin.
Classification
Type Multi
References
Rastating
CVE
Name CVE-N/A
Versions
Affected In <= 1.01
Fixed In 1.02
Disclosure date
2016-07-19
Credits
Rob Carr