ThreatPress

WordPress Vulnerability Database

Back

WordPress WooCommerce Blocks plugin <= 3.7.0 - Guest Account Creation vulnerability

Product
WooCommerce Blocks
Description
Guest Account Creation vulnerability found in WordPress WooCommerce Blocks plugin (versions <= 3.7.0).
Solution
Update the WordPress WooCommerce Blocks plugin to the latest available version (at least 3.7.1).
Classification
Type Unknown
OWASP Top 10 A7: Missing Function Level Access Control
References
Vulnerability fix details
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 3.7.0
Fixed In 3.7.1
Disclosure date
2020-11-06