ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Woo Import Export 1.0 - Arbitrary File Deletion vulnerability

Product
Woo Import Export
Description
Arbitrary File Deletion vulnerability found by Lenon Leite in WordPress Woo Import Export (version 1.0).
Solution
This plugin was closed on 26th January 2018 and is no longer available for download. Reason: Security Issue. Deactivate and uninstall.
Classification
Type Unknown
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In 1.0
Disclosure date
2018-04-29
Credits
Lenon Leite
Submitter
ThreatPress