ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Woocommerce Notifier Lite plugin <= 1.5.1 - Stored Cross-Site Scripting (XSS) vulnerability

Product
Woocommerce Notifier Lite- Send automated web push desktop notifications
Description
Stored Cross-Site Scripting (XSS) vulnerability found by ThreatPress Security Research Team in WordPress Woocommerce Notifier Lite- Send automated web push desktop notifications plugin (versions <= 1.5.1).
Solution
Update the WordPress Woocommerce Notifier Lite- Send automated web push desktop notifications plugin to the latest available version (at least 1.5.2).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.5.1
Fixed In 1.5.2
Disclosure date
2018-06-11
Credits
ThreatPress
Submitter
ThreatPress