ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Additional Variation Images for WooCommerce plugin <= 1.1.28 - Authenticated Stored Cross-Site Scripting (XSS) vulnerability

Product
Additional Variation Images for WooCommerce
Description
Authenticated Stored Cross-Site Scripting (XSS) vulnerability found in WordPress Additional Variation Images for WooCommerce plugin (versions <= 1.1.28).
Solution
Update the WordPress Additional Variation Images for WooCommerce plugin to the latest available version (at least 1.1.29).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-2019-15778
Versions
Affected In <= 1.1.28
Fixed In 1.1.29
Disclosure date
2019-08-29
Submitter
ThreatPress