ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Advanced AJAX Product Filters plugin <= 1.3.6.1 - Unauthenticated Plugin Settings Update vulnerability

Product
Advanced AJAX Product Filters
Description
Unauthenticated Plugin Settings Update vulnerability found in WordPress Advanced AJAX Product Filters plugin (versions <= 1.3.6.1).
Solution
Update the WordPress Advanced AJAX Product Filters plugin to the latest available version (at least 1.3.7).
Classification
Type Unknown
OWASP Top 10 A2: Broken Authentication and Session Management
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.3.6.1
Fixed In 1.3.7
Disclosure date
2019-09-19
Submitter
ThreatPress