ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WooCommerce - Store Exporter plugin <= 2.3.1 - CSV Injection vulnerability

Product
WooCommerce – Store Exporter
Description
CSV Injection vulnerability found by Vishnupriya Ilango (FortiGuard Labs) in WordPress WooCommerce - Store Exporter plugin (versions <= 2.3.1).
Solution
Update the WordPress WooCommerce - Store Exporter plugin to the latest available version (at least 2.4).
Classification
Type Unknown
OWASP Top 10 A1: Injection
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 2.3.1
Fixed In 2.4
Disclosure date
2020-01-09
Credits
Vishnupriya Ilango
Submitter
ThreatPress