ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WooCommerce PDF Invoices & Packing Slips plugin <=2.0.12 - Cross-Site Scripting (XSS) vulnerability

Product
WooCommerce PDF Invoices & Packing Slips
Description
Cross-Site Scripting (XSS) vulnerability found by Detectify in WordPress WooCommerce PDF Invoices & Packing Slips plugin (versions <=2.0.12).
Solution
Update the WordPress WooCommerce PDF Invoices & Packing Slips plugin to the latest available version (at least 2.0.13).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <=2.0.12
Fixed In 2.0.13
Disclosure date
2017-10-05
Credits
Detectify
Submitter
ThreatPress