ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WooCommerce Store Toolkit Plugin 1.5.5 - Privilege Escalation

Product
WooCommerce Store Toolkit
Description
The plugin "WooCommerce - Store Toolkit" for WordPress suffers from a privilege escalation vulnerability. An attacker can perform the attacks easily, if he has a valid user account with which he can register to the infected website.
Solution
Update the plugin.
Classification
Type BYPASS
References
Exploit-DB
CVE
Name CVE-N/A
Versions
Affected In <= 1.5.5
Fixed In 1.5.6
Disclosure date
2016-02-08
Credits
Panagiotis Vagenas