ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WooCommerce Plugin <= 2.2.10 - XSS

Product
WooCommerce
Description
Because of this vulnerability, an attacker can inject arbitrary web script or HTML via the QUERY_STRING in the wc-reports page to wp-admin/admin.php.
Solution
Update to version 2.2.11.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE
Name CVE-2015-2069
Versions
Affected In <= 2.2.10
Fixed In 2.2.11
Disclosure date
2015-02-24