WordPress WooCommerce plugin <= 3.4.4 - Potential Object Injection vulnerability
- According to WooCommerce, versions, 3.4.4 and earlier are affected by an issue where a function that updates attributes could lead to object injection, related to the WordPress 4.8.3 security release.
- Update the WordPress WooCommerce plugin to the latest available version (at least 3.4.5).
OWASP Top 10 A1: Injection
- Name CVE-N/A
Fixed In 3.4.5
- Disclosure date