ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Woopra Analytics Plugin - Arbitrary PHP Code Execution

Product
Woopra Analytics
Description
Woopra Analytics plugin's "ofc_upload_image.php" is prone to an arbitrary PHP code execution vulnerability. It allows an attacker to execute arbitrary PHP code within the context of the web server.
Solution
Update the plugin.
Classification
Type Arbitrary Code Execution
References
Exploit-DB
CVE
Name CVE-N/A
Versions
Affected In <= 1.0
Fixed In 1.1
Disclosure date
2013-10-07
Credits
wantexz