ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Connect Plugin <= 2.0.3 - Cross Site Scripting

Product
Connect
Description
This plugin is prone to a cross site scripting vulnerability in editor pages.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Secunia
CVE
Name CVE-N/A
Versions
Affected In <= 2.0.3
Fixed In 2.0.4
Disclosure date
2014-08-01