ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Yoast SEO plugin 1.2.0-11.5 - Authenticated Stored Cross-Site Scripting (XSS) vulnerability

Product
Yoast SEO
Description
Authenticated Stored Cross-Site Scripting (XSS) vulnerability found by Sybre Waaijer in WordPress Yoast SEO plugin (versions 1.2.0-11.5).
Solution
Update the WordPress Yoast SEO plugin to the latest available version (at least 11.6).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-2019-13478
Versions
Affected In <= 11.5
Fixed In 11.6
Disclosure date
2019-07-10
Credits
Sybre Waaijer
Submitter
ThreatPress