ThreatPress

WordPress Vulnerabilities Database

Back

WordPress <= 0.7 - SQL injection

Product
WordPress
Description
Because of this vulnerability in log.header.php, the attackers can execute arbitrary SQL commands via the posts variable.
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
CVE Mitre
CVE
Name CVE-2003-1598
Versions
Affected In <= 0.7
Fixed In 0.8
Disclosure date
2012-01-04
Credits
Henri Salo