ThreatPress

WordPress Vulnerabilities Database

Back

WordPress <= 1.4.5 - Multiple Vulnerabilities

Product
WordPress
Description
Becase of these vulnerabilities, the attackers can determine the existence of arbitrary files and possibly read portions of certain files.
Solution
Update the WordPress to the latest available version (at least 1.4.6).
Classification
Type Multi
References
CVE Mitre
CVE
Name CVE-2007-0541
Versions
Affected In <= 1.4.5
Fixed In 1.4.6
Disclosure date
2007-01-29
Credits
Blake Matheny
Submitter
ThreatPress