ThreatPress

WordPress Vulnerabilities Database

Back

WordPress <= 1.5.1 - Multiple Vulnerabilities

Product
WordPress
Description
Because of these vulnerabilities, the attackers can obtain sensitive information via a direct request to wp-admin/upgrade-functions.php, wp-includes/vars.php, wp-admin/edit-form.php, wp-content/plugins/hello.php, wp-settings.php or wp-admin/edit-form-comment.php.
Solution
Update the WordPress to the latest available version (at least 1.5.2).
Classification
Type Multi
References
CVE Mitre
CVE
Name CVE-2005-4463
Versions
Affected In <= 1.5.1
Fixed In 1.5.2
Disclosure date
2005-12-21
Submitter
ThreatPress