ThreatPress

WordPress Vulnerabilities Database

Back

WordPress <=1.5.1 - SQL injection

Product
WordPress
Description
Because of this vulnerability, attackers can execute arbitrary SQL commands via the $cat_ID variable.
Solution
Update the WordPress to the latest available version (at least 1.5.2).
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
CVE Mitre
CVE
Name CVE-2005-1810
Versions
Affected In <= 1.5.1
Fixed In 1.5.2
Disclosure date
2005-06-01
Submitter
ThreatPress