ThreatPress

WordPress Vulnerabilities Database

Back

WordPress <= 1.5.4 - Cross Site Scripting

Product
WordPress
Description
Because of this vulnerability, the attackers can inject arbitrary web script or HTML via the "id" parameter.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2013-0237
Versions
Affected In <= 1.5.4
Fixed In 1.5.5
Disclosure date
2012-12-06
Credits
Jan Lieskovsky