ThreatPress

WordPress Vulnerabilities Database

Back

WordPress <=1.5 - SQL injection vulnerability

Product
WordPress
Description
Because of this vulnerability, attackers can obtain sensitive information.
Solution
Update WordPress to the latest possible version.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
CVE Mitre
CVE
Name CVE-2005-1688
Versions
Affected In <=1.5
Fixed In 1.5.2
Disclosure date
2005-05-20
Submitter
ThreatPress