ThreatPress

WordPress Vulnerabilities Database

Back

WordPress <= 2.0.1 - Multiple Vulnerabilities

Product
WordPress
Description
Because of these vulnerabilities, attackers can obtain sensitive information via a direct request.
Solution
Update the WordPress to the latest available version (at least 2.0.2).
Classification
Type Multi
References
CVE Mitre
CVE
Name CVE-2006-0986
Versions
Affected In <= 2.0.1
Fixed In 2.0.2
Disclosure date
2006-03-03
Submitter
ThreatPress