ThreatPress

WordPress Vulnerabilities Database

Back

WordPress <= 2.0.11 - Multiple Directory Traversal

Product
WordPress
Description
Because of these vulnerabilities, the attackers can read arbitrary files.
Solution
Update WordPress.
Classification
Type Directory Traversal
References
CVE Mitre
CVE
Name CVE-2008-0196
Versions
Affected In <= 2.0.11
Fixed In 2.0.12
Disclosure date
2008-01-09
Credits
John