ThreatPress

WordPress Vulnerabilities Database

Back

WordPress <= 2.0.11 - Multiple Vulnerabilities

Product
WordPress
Description
Because of these vulnerabilities, the attackers can obtain sensitive information via an empty value of the "page" parameter to certain PHP scripts under wp-admin/.
Solution
Update WordPress.
Classification
Type Multi
References
CVE Mitre
CVE
Name CVE-2008-0195
Versions
Affected In <= 2.0.11
Fixed In 2.0.12
Disclosure date
2008-01-09
Credits
John