ThreatPress

WordPress Vulnerabilities Database

Back

WordPress <= 2.0.11 - XSS

Product
WordPress
Description
Because of this vulnerability in wp-db-backup.php, the attackers can inject arbitrary web script or HTML via the "backup" parameter in a wp-db-backup.php action to wp-admin/edit.php.
Solution
Update the WordPress.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2008-0193
Versions
Affected In <= 2.0.11
Fixed In 2.0.12
Disclosure date
2008-01-09
Credits
John