ThreatPress

WordPress Vulnerabilities Database

Back

WordPress 2.0 - 2.7.1 - Module Configuration Security Bypass Vulnerability

Product
WordPress
Description
An attacker can use this issue via a browser.
Solution
Update WordPress.
Classification
Type BYPASS
References
Exploit-DB
CVE
Name CVE-N/A
Versions
Affected In 2.0 - 2.7.1
Fixed In 2.7.2
Disclosure date
2009-11-10
Credits
Fernando Arnaboldi