ThreatPress

WordPress Vulnerabilities Database

Back

WordPress <= 2.0.4 - Denial of Service Attacks

Product
WordPress
Description
The authenticated users can cause a denial of service attacks, because this WordPress version does not properly store a profile containing a string representation of a serialized object.
Solution
Update WordPress.
Classification
Type Denial of Service Attacks
References
CVE Mitre
CVE
Name CVE-2006-6017
Versions
Affected In <= 2.0.4
Fixed In 2.0.5
Disclosure date
2006-11-21
Credits
markjaquith