ThreatPress

WordPress Vulnerabilities Database

Back

WordPress <= 2.0.4 - Multiple Directory Traversal

Product
WordPress
Description
Because of these vulnerabilities in plugins/wp-db-backup.php, authenticated users can read or overwrite arbitrary files via directory traversal sequences.
Solution
Update the plugin.
Classification
Type Information Disclosure
References
CVE Mitre
CVE
Name CVE-2006-5705
Versions
Affected In <= 2.0.4
Fixed In 2.0.5
Disclosure date
2006-11-03