ThreatPress

WordPress Vulnerabilities Database

Back

WordPress <= 2.0.5 - Cross Site Scripting

Product
WordPress
Description
Because of this vulnerability in wp-admin/templates.php, the attackers can inject arbitrary web script or HTML via the "file" parameter.
Solution
Update WordPress.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2006-6808
Versions
Affected In <= 2.0.5
Fixed In 2.0.6
Disclosure date
2006-12-28
Credits
David Kierznowski