ThreatPress

WordPress Vulnerabilities Database

Back

WordPress <= 2.0.5 - SQL Injection

Product
WordPress
Description
Because of this vulnerability, the attackers can bypass SQL injection protection schemes and execute arbitrary SQL commands via multibyte charsets.
Solution
Update the WordPress to the latest available version (at least 2.0.6).
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
CVE Mitre
CVE
Name CVE-2007-0107
Versions
Affected In <= 2.0.5
Fixed In 2.0.6
Disclosure date
2007-01-08
Credits
Stefan Esser
Submitter
ThreatPress