ThreatPress

WordPress Vulnerabilities Database

Back

WordPress <= 2.0 - Denial of Service Attacks

Product
WordPress
Description
The wp_remote_fopen function allows the attackers to cause a denial of service attacks via pingback service calls.
Solution
Update the WordPress to the latest available version (at least 2.0.1).
Classification
Type Denial of Service Attacks
References
CVE Mitre
CVE
Name CVE-2007-0539
Versions
Affected In <= 2.0
Fixed In 2.1
Disclosure date
2007-01-29
Credits
Blake Matheny
Submitter
ThreatPress