ThreatPress

WordPress Vulnerabilities Database

Back

WordPress <= 2.2.1 - Multiple vulnerabilities

Product
WordPress
Description
Because of these vulnerabilities, the attackers can redirect visitors to other websites and potentially obtain sensitive information.
Solution
Update WordPress.
Classification
Type Multi
References
CVE Mitre
CVE
Name CVE-2007-3639
Versions
Affected In <= 2.2.1
Fixed In 2.2.2
Disclosure date
2007-07-09