ThreatPress

WordPress Vulnerabilities Database

Back

WordPress <= 2.2.1 - SQL Injection

Product
WordPress
Description
Because of this vulnerability in options.php, the authenticated administrators can execute arbitrary SQL commands via the "page_options" parameter.
Solution
Update WordPress.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
CVE Mitre
CVE
Name CVE-2007-4154
Versions
Affected In <= 2.2.1
Fixed In 2.2.2
Disclosure date
2007-08-03