ThreatPress

WordPress Vulnerabilities Database

Back

WordPress <= 2.2.3 - Multiple SQL Injection

Product
WordPress
Description
Because of these vulnerabilities, the attackers can execute arbitrary SQL commands via the "post_type" parameter.
Solution
Update WordPress.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
CVE Mitre
CVE
Name CVE-2007-4894
Versions
Affected In <= 2.2.3
Fixed In 2.2.4
Disclosure date
2007-09-14
Credits
Alexander Koenig