ThreatPress

WordPress Vulnerabilities Database

Back

WordPress <= 2.3.1 - SQL Injection

Product
WordPress
Description
Because of this vulnerability, the attackers can execute arbitrary SQL commands via the "s" parameter.
Solution
Update WordPress.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
CVE Mitre
CVE
Name CVE-2007-6318
Versions
Affected In <= 2.3.1
Fixed In 2.3.2
Disclosure date
2007-12-11
Credits
Abel Cheung