ThreatPress

WordPress Vulnerabilities Database

Back

WordPress <= 2.3.2 - Unauthorized Access Vulnerability

Product
WordPress
Description
Because of this vulnerability, the attackers can edit posts of other blog users via unknown vectors.
Solution
Update WordPress.
Classification
Type Unknown
References
CVE Mitre
CVE
Name CVE-2008-0664
Versions
Affected In <= 2.3.2
Fixed In 2.3.3
Disclosure date
2008-02-07