ThreatPress

WordPress Vulnerabilities Database

Back

WordPress <= 2.3 - XSS

Product
WordPress
Description
Because of this vulnerability in wp-admin/edit-post-rows.php, the attackers can inject arbitrary web script or HTML via the "posts_columns" array parameter.
Solution
Update WordPress.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2007-5710
Versions
Affected In <= 2.3
Fixed In 2.4
Disclosure date
2007-10-30
Credits
Janek Vind