ThreatPress

WordPress Vulnerabilities Database

Back

WordPress <= 2.7.1 - Information Disclosure

Product
WordPress
Description
Because of this vulnerability, the attackers can obtain sensitive information by reading the HTML source.
Solution
Update WordPress.
Classification
Type Information Disclosure
References
CVE Mitre
CVE
Name CVE-2009-2431
Versions
Affected In <= 2.7.1
Fixed In 2.7.2
Disclosure date
2009-07-10
Credits
Core Security Technologies