ThreatPress

WordPress Vulnerabilities Database

Back

WordPress <= 2.8.0 - Multiple Existing/Non-Existing Username Enumeration Weaknesses

Product
WordPress
Description
Because of this vulnerability, the attackers can enumerate valid usernames.
Solution
Update WordPress.
Classification
Type Unknown
References
CVE Mitre
CVE
Name CVE-2009-2336
Versions
Affected In <= 2.8.0
Fixed In 2.8.1
Disclosure date
2009-07-05
Credits
Fernando Arnaboldi