ThreatPress

WordPress Vulnerabilities Database

Back

WordPress <= 2.8.2 - Multiple Vulnerabilities #1

Product
WordPress
Description
Because of these vulnerabilities, the attackers can make unauthorized edits or additions via a direct request to edit-category-form.php, edit-pages.php, edit-comments.php, edit-link-category-form.php, or edit.php.
Solution
Update WordPress.
Classification
Type Multi
References
CVE Mitre
CVE
Name CVE-2009-2854
Versions
Affected In <= 2.8.2
Fixed In 2.8.3
Disclosure date
2009-08-18