ThreatPress

WordPress Vulnerabilities Database

Back

WordPress <= 2.8.2 - Multiple Vulnerabilities #2

Product
WordPress
Description
Because of these vulnerabilities, the attackers can gain privileges via a direct request to edit-link-category-form.php, admin-footer.php, edit-page-form.php, edit-category-form.php or edit-form-comment.php.
Solution
Update WordPress.
Classification
Type Multi
References
CVE Mitre
CVE
Name CVE-2009-2853
Versions
Affected In <= 2.8.2
Fixed In 2.8.3
Disclosure date
2009-08-18