ThreatPress

WordPress Vulnerabilities Database

Back

WordPress <= 2.8.4 - Algorithmic complexity

Product
WordPress
Description
Because of this vulnerability in wp-trackback.php, the attackers can cause a denial of service attacks.
Solution
Update WordPress.
Classification
Type Multi
References
CVE Mitre
CVE
Name CVE-2009-3622
Versions
Affected In <= 2.8.4
Fixed In 2.8.5
Disclosure date
2009-10-09
Credits
Fernando A. Lagos Berardi