ThreatPress

WordPress Vulnerabilities Database

Back

WordPress <= 3.0.1 - Multiple XSS

Product
WordPress
Description
Because of these vulnerabilities, remote servers can inject arbitrary web script or HTML by providing a crafted error message for a FTP or SSH connection attempt.
Solution
Update WordPress.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2010-5294
Versions
Affected In <= 3.0.1
Fixed In 3.0.2
Disclosure date
2014-01-20
Credits
nacin