ThreatPress

WordPress Vulnerabilities Database

Back

WordPress <= 3.0.1 - SQL Injection

Product
WordPress
Description
Because of this vulnerability, authenticated users can execute arbitrary SQL commands via the Send Trackbacks field.
Solution
Update WordPress.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
CVE Mitre
CVE
Name CVE-2010-4257
Versions
Affected In <= 3.0.1
Fixed In 3.0.2
Disclosure date
2010-11-16
Credits
M4g